Sites Unresponsive
Incident Report for AYS Network
Resolved
Thanks for your patience, we have now moved all of our sites.
Posted Jan 15, 2022 - 10:39 UTC
Update
It will take a few days to migrate but the sites are currently up.
Posted Jan 14, 2022 - 20:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2022 - 10:40 UTC
Update
We're currently in the process of moving hosts due to the extended downtime.
Posted Jan 14, 2022 - 10:39 UTC
Identified
Technicians are still looking into the issue.
Posted Jan 14, 2022 - 05:56 UTC
Investigating
Our sites are currently experiencing issues.
Posted Jan 13, 2022 - 23:57 UTC
This incident affected: Websites (Marketing Sites, Discord Expert, AYB Listing) and Services (Website Hosting).