Bot Hosting Offline
Incident Report for AYS Network
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 11:10 UTC
Investigating
We are currently experiencing an issue with our bot hosting and are looking into it.
Posted Sep 09, 2021 - 10:56 UTC
This incident affected: Services (Custom Modmails), Modmail (AYS Support, AYB Support, AYG Support), and Bots (Liam).