Server Down for Maintenance
Incident Report for AYS Network
Resolved
Our server has successfully rebooted. If you run into any issues, please feel free to DM AYS Support.
Posted Apr 08, 2021 - 14:53 UTC
Investigating
Our server is currently rebooting due to infrastructure updates. Please note AYS Bots and Client Bots will be offline momentarily.
Posted Apr 08, 2021 - 14:47 UTC
This incident affected: Bots (Liam, AYS Support) and Services (Custom Bots).