Discord Expert Bot Down
Incident Report for AYS Network
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 05:41 UTC
Identified
It has been identified that there is an issue within our host that knocked connectivity to the bot offline. The site is still operational, but server listings statistics/icons may be outdated. We are in touch with our host at the moment to resolve the problem.
Posted Apr 18, 2021 - 17:51 UTC
This incident affected: Websites (Discord Expert).