Bot Hosting Server Down
Incident Report for AYS Network
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 08:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 08:14 UTC
Investigating
Our VPS seems to currently be experiencing issues connecting to Discord.
Posted Sep 06, 2021 - 07:08 UTC
This incident affected: Services (Custom Modmails), Modmail (AYS Support, AYB Support, AYG Support), and Bots (Liam).