Maintenance
Incident Report for Advertise Your Server
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 00:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2021 - 23:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2021 - 23:24 UTC
This incident affected: Bots (Liam), Modmail (AYS Support, AYB Support, AYG Support), Services (Custom Modmails), and Websites (Discord Expert).