Server Connectivity Issues
Incident Report for AYS Network
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 01:26 UTC
Update
We are continuing to investigate this issue.
Posted Jul 25, 2022 - 21:57 UTC
Investigating
We are investigating issues in regards to our main server not functioning as intended. We apologize for any inconvenience that this may cause whilst we work on a solution.
Posted Jul 25, 2022 - 19:01 UTC
This incident affected: Services (Custom Bots), Bots (Liam), and Modmail (AYS Support, AYB Support).