AYS Hosting Outage

Incident Report for AYS Network

Resolved

This incident has been resolved.
Posted 2 years ago. May 17, 2023 - 10:35 UTC

Identified

An outage occured on our primary server which caused all servers on our hosting panel to come offline. We are working to fix this issue.
Posted 2 years ago. May 17, 2023 - 02:57 UTC
This incident affected: Services (Custom Bots) and Bots (AYS Support).