Liam Maintenance
Incident Report for AYS Network
Resolved
This incident has been resolved.
Posted May 02, 2022 - 11:28 UTC
Identified
We are currently performing maintenance on Liam to fix a configuration issue. Service is expected to be restored by 12AM Eastern Standard Time. During this time, the Discord Expert bot will be offline, though the site itself will be operational.
Posted May 02, 2022 - 01:02 UTC
This incident affected: Bots (Liam).