Ratelimiting Issue
Incident Report for AYS Network
Resolved
There was an issue with a couple of bots which have been rectified.
Posted Sep 14, 2021 - 00:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2021 - 18:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2021 - 23:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2021 - 17:33 UTC
Update
Our server is experiencing another issue with rate limits. We are currently working on investigating the issue. Thank you.
Posted Sep 11, 2021 - 16:04 UTC
Monitoring
A fix has been implemented and we are following up on the issue to find its root cause.
Posted Sep 10, 2021 - 01:53 UTC
Identified
Our hosting is currently experiencing a rate-limiting issue with Discord.
Posted Sep 10, 2021 - 01:11 UTC
This incident affected: Services (Custom Modmails), Modmail (AYS Support, AYB Support, AYG Support), and Bots (Liam).