Liam Maintenance
Incident Report for AYS Network
Resolved
We’ve pushed the updates successfully and the bot should be online shortly across all guilds. Thanks for your patience!
Posted Jan 13, 2022 - 19:35 UTC
Update
We ran into some issues while pushing the update. We'll keep you posted on the results.
Posted Jan 13, 2022 - 16:07 UTC
Monitoring
The update is being pushed to the production application. Liam should be operational in <30 minutes.
Posted Jan 13, 2022 - 15:28 UTC
Update
We are currently testing the updates and monitoring the results. Stay tuned.
Posted Jan 13, 2022 - 15:18 UTC
Identified
We are currently conducting maintenance on Liam to fix performance issues.

ETA is 12:00PM EST or before.
Posted Jan 13, 2022 - 12:59 UTC
This incident affected: Bots (Liam).