Website Downtime
Incident Report for AYS Network
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 09:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 08:51 UTC
Update
It appears as though our bots are going down as well with the same host.
Posted Jul 26, 2022 - 07:37 UTC
Investigating
Our host is currently experiencing issues with our web server. We're currently investigating the cause.
Posted Jul 26, 2022 - 07:24 UTC
This incident affected: Services (Custom Bots, Website Hosting), Websites (Marketing Sites, Discord Expert), Bots (Liam), and Modmail (AYS Support, AYB Support).