Discord API
Incident Report for AYS Network
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:50 UTC
Identified
Discord's API is currently experiencing downtime.
Posted Jun 21, 2022 - 07:10 UTC
This incident affected: Bots (Liam), Modmail (AYS Support, AYB Support, AYG Support), and Services (Custom Bots).